Equicare
Search
K

Installation Guide

Pre-Requisites

You will need the following to upload this app.
  1. 1.
    Linux Server with LAMP/LEMP. (php version should be > 8.1.x)
  2. 2.
    FTP Tool to upload files to Server (eg: FileZilla)
  3. 3.
    Mysql Tool to create database.
Equicare comes with QR code generator for equipment, this requires PHP's imagick extension. You can still use Equicare without QR codes if you can't or don't want to install imagick extension.

How to Install Equicare

Upload via FTP Server
After downloading the script, upload it on your server using ftp client. If already installed on server, you can just visit your domain to continue with setup procedure. Also make sure your server/localhost runs PHP > 8.1.x
Once everything is done you will see installation screen on your browser when you open the script url hosted on your domain. You need to enter below details in that screen.
  1. 1.
    Purchase Code <- You receive this when you purchase the script from CodeCanyon
  2. 2.
    Mysql/MariaDB server address
  3. 3.
    Database UserName
  4. 4.
    Database UserPassword
  5. 5.
    Database Name
Installation will Continue if above details are correct. If you still get problems with installation you can always contact us. We'll respond you within 48 hours. you can get in touch using below buttons.
🛠️
Get a Installation Service
Ask a Question
📧
Leave us an Email